No Internet Connection On Using Buffalo Whr-G300N?

I have used the Buffalo WHR-G300N over 2 years while I will use it for connecting all of my devices to Internet @ home. However two days ago I have the issue that the router suddenly disconnected from the Internet -- all of my devices (wired and wireless Notebook, Mac Mini, iPhone x 2, iPod Touch, iPad, Nexus 7, Windows Phones x 2) cannot connect with the router. I have tried to turn router Off and On -- the internet connection was back to normal for several minutes.

Read More ...
Share
Answer Post By : Alexis Bellamy Alexis Bellamy
3 years ago

0

I have the same problem using my Buffalo N600. No idea why after months of no trouble I can't connect. I've power-cycled the whole network. I have no trouble seeing other machines on the network but can't get to Internet. I tried renewing DHCP leases and connecting from other machines. I can't get past the router. When plugged directly into modem I can connect to Internet so I know that the ethernet cable and modem work. UPDATE: While I still don't know what the problem was a call to Buffalo Tech support solved it: 1. Goto the router's basic setup page through browser admin 2. At the bottom of "setup card" section click "run setup assistant" 3. If given the choice choose "DHCP" for connection type (with cable internet) 4. After a minute or two you should receive a "successfully connected" message.
Share

No Internet Connection On Using Buffalo Whr-G300N?


Related Questions

How can I earn Points?

Awarded a Best Answer 10 points
Answer Questions 2 points
Choose a Best Answer 3 points
Learn About Points and Levels >>
top arrow bottom arrow

Copyright 2018 © Router Technical Support | All Rights Reserved